[S2TW] Startbildschirm friert ein

    • [FotS]
    • Hallo allerseits hatte nach langer Zeit mal wieder Lust auf Shogun2. Nach der Installation stellte sich bei mir genau das Problem ein was MisterF hier beschreibt, es kommt der Ladebildschirm es lädt und lädt und hängt sich dann auf. Habe den Flashplayer aktualisiert den empfohlenen Pfad gelöscht, die Daten überprüft usw. hilft alles nichts. Dann habe ich mal in die Log Datei geschaut und dort steht die Fehlermeldung "camera_mod.pack unknown file". Also kurzerhand diese Datei gelöscht und das ergebnis ist das das Spiel wieder lädt und dann mit folgender Fehlermeldung abstürzt:



      Das spiel lief definitiv schon auf meinem Rechner aber jetzt bin ich dann doch etwas ratlos :confused:

      "Arbeiten im Büro das ist wie Sex in der Ehe, am Anfang gibt man sich Mühe und hat Spaß und nach ein paar Jahren macht man immer das selbe und ist einfach nur froh wenn Feierabend ist"


      -Bernd Stromberg- :thumbsup:
    • Hehe, sorry, aber der untere Teil der Meldung ist zu geil: "falls Du kein Original des Spieles hast, dann kauf Dir eines!" :thumbsup:
      Bin jetzt wirklich nicht der Fachmann für Steam und Raubkopien, aber so eine Meldung halte ich dann doch für extrem grenzwertig. Insofern denke ich eher, Du hast dir irgendwas eingefangen oder die URL zum Steamshop ist ne Falle.....
      Vokale sind schwul!
    • Moin,

      ich weiß, das Spiel wurde neu installiert. Viellicht hast Du aber noch von der vormaligen Installation Reste im Ordner. Lasse mal die lokalen Dateien auf Fehler überprüfen. Rechtsklick auf das Spiel -> Lokale Dateien -> Spieldateien auf Fehler überprüfen.

      Farvel -Like
      Militem aut monachum facit desperatio

      Guds hjælp, Folkets kærlighed, Danmarks styrke
    • Likedeeler schrieb:

      Moin,

      ich weiß, das Spiel wurde neu installiert. Viellicht hast Du aber noch von der vormaligen Installation Reste im Ordner. Lasse mal die lokalen Dateien auf Fehler überprüfen. Rechtsklick auf das Spiel -> Lokale Dateien -> Spieldateien auf Fehler überprüfen.

      Farvel -Like
      Habe ich schon gemacht, ich habe es auch nochmal neu installiert, Steam ebenfalls :pc:

      "Arbeiten im Büro das ist wie Sex in der Ehe, am Anfang gibt man sich Mühe und hat Spaß und nach ein paar Jahren macht man immer das selbe und ist einfach nur froh wenn Feierabend ist"


      -Bernd Stromberg- :thumbsup:
    • Ich habe keine Mods installiert :pfeif:

      Ich habe inzwischen mal im Internet nach dieser Meldung gesucht und diese scheint es schon öfters gegeben zu haben. Es gibt auch diverse Anleitungen was angeblich helfen soll, ich habe inzwischen alles probiert ohne Erfolg, das wars dann wohl mit Shogun für mich. :thumbdown:

      Ach ja interessanter weise auch den hier:

      [S2] Shogun 2 startet nicht

      Edit:
      Das Problem wurde gelöst allerdings nicht von mir sondern von einem Kollegen aus der Strategie-Zone, nochmal danke an dieser Stelle. :hallo:
      Einfach dieses Programm durchlaufen und bereinigen lassen und es funktioniert wieder:
      AdwCleaner - Download - CHIP

      "Arbeiten im Büro das ist wie Sex in der Ehe, am Anfang gibt man sich Mühe und hat Spaß und nach ein paar Jahren macht man immer das selbe und ist einfach nur froh wenn Feierabend ist"


      -Bernd Stromberg- :thumbsup:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Flo78 ()

    • Benutzer online 1

      1 Besucher