[M2TW] Medieval 2 (Green Pepper) crasht beim Start

    • [M2TW]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [M2TW] Medieval 2 (Green Pepper) crasht beim Start

      Hey Leute,

      ich spiele schon seit relativ langen Jahren Total War und bin entsprechend schon das eine oder andere mal als "Gastleser" hier im Forum vorbeigeschneit; da ich aber - wie ich gerade selbst mit Schrecken feststellen muss - offenbar einer von diesen nervtötenden Typen bin, die sich erst dann aktiv in ein Forum einbringen, wenn sie selbst Hilfe brauchen, habe ich bisher darauf verzichtet, mir einen eigenen Account zu erstellen. In dem Sinne: Tag allerseits, ich bin der Tido. ;)

      Mein Problem - und ich bin mir der Tatsache bewusst, dass es zu derartigen Phänomenen schon relativ viele Threads hier gibt, aber keiner davon konnte mir so wirklich weiterhelfen - geht im Wesentlichen schon aus dem Titel hervor: Ich besitze die Green Pepper-Edition von Medieval 2: Total War (nicht die Gold-Edition), nur kann ich sie seit geraumer Zeit nicht mehr spielen, weil das Spiel direkt beim Programmstart crasht.
      Gespielt wird über ein Dell Inspiron-Notebook mit 4 GB RAM, Intel Core i5-CPU und nVidia GeForce GT525M-GraKa. Die Treiber sowie DirectX sollten, soweit ich das hier überblicken kann, alle auf dem aktuellen Stand sein. Vom "üblichen" Windows-Fehler-Handwerkszeug (Programm als Administrator ausführen, Kompatiblitätsmodus, patchen, reinstallieren, etc.) hab ich in der Sache schon ausgiebig Gebrauch gemacht, geholfen hat nichts. Seit der Fehler erstmals auftrat (ja, das Spiel lief auf dem gleichen System tatsächlich mal) habe ich sogar Windows komplett neu aufgesetzt, aber auch danach: Immer noch Crash beim Öffnen von M2TW.

      Kann mir hier vielleicht jemand weiterhelfen? :)
      Vielen Dank schonmal.

      Achja; da ich Probleme mit meinem DVD-Laufwerk habe, starte ich das Spiel von einem .iso-Image, das ich an einem anderen PC erstellt habe und mittels Daemon Tools einbinde. Ich gehe aber mal davon aus, dass das nichts zur Sache tut, oder..? Die Installation vom .iso verlief immerhin reibungslos.
    • Sympathische Vorstellung und du hast ja auch schon einiges probiert. Ich hoffe deshalb, dass dir hier irgendwer helfen kann, weil ich persönlich habe eigentlich fast keine Idee mehr :D

      Das einzige was mir einfällt, weil ich mal damit Probleme in Zusammenhang mit Starcraft 2 hatte: Deaktiviere mal alle Laufwerke von Daemon-Tools und starte das Spiel durch einen No-CD-Patch.
      Ich gehe natürlich mal stark davon aus, dass du das Spiel regulär gekauft hast, denn alles andere wäre illegal.

      Hast du das Spiel schon gepatcht? Falls nicht, Patches solltest du hier in unserer Database (Links sind oben im Header zu finden) finden.
      Vielleicht hilft dir auch das hier weiter:
      [M2TW] Probleme mit der Medieval Gold Edition / dem Patch 1.5

      Abschließend:
      :welcome:
    • Ich kenne dein Problem und habe es auch mal gehabt, teilweise war das Spiel unspielbar deswegen. Die Lösung des Problems war dann auch die Gleiche, aber ich würde das nicht im Forum schreiben, weil das nicht überall gerne gesehen wird.

      Wahrscheinlich hast du bei deiner Version auch irgendeinen schlecht gemachten Kopierschutz, der das Spielen mit Deamon Tools nicht gestattet.
    • Benutzer online 1

      1 Besucher