Grafikkarten-Treiber

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Danke erstmal für Deine Hilfe! :hallo:

      Hernand Arriba y Era schrieb:

      Und so oder ähnlich sollte man die installierte Version herausfinden: ForumBase - Einzelnen Beitrag anzeigen - Wie ATI-Treiberversion herausfinden?

      Ja und genau dieser Eintrag: "CatalystTMVersion" wird bei mir gar nicht erst aufgeführt. :ka: Bei mir heißt der dann Treiber-Paketversion. Ist ja eigentlich auch verständlicher, aber hat mich trotzdem verwirrt.



      Windows zeigt mir als Treiberversion momentan 8.692.1.0 an. Dort steht ja auch was von Treiber aktualisieren. Aber das wäre wohl zu einfach um wahr zu sein.



      Auf der AMD-Seite war ich ja schon. Dort gibt es die Möglichkeit hier die nötigen Treiber auszuwählen.
      Ich kann dort eingeben: 1. Notebook Graphics 2. Radeon HD Series 3. Mobility Radeon HD 5xxx Series 4. Windows 7 64Bit
      Der Logik nach müsste das dann ja genau der richtige Treiber für meine Radeon HD 5470 sein.



      Das Problem ist, dass wenn ich die Anleitungsvideos von AMD befolge und alle meine Angaben korrekt mache, ich als einzigen Downloadlink einen Download für Catalyst 11.2 bekomme. Aber keinen Downloadlink für einen Treiber.



      Was soll ich nun also damit? Ohne Treiber brauche ich ja auch kein neues Catalyst? Und der Treiber auf der auf der Packard Bell Seite scheint wiederum ein älterer Treiber zu sein, als den welchen ich habe. Ich habe 8.692.1 und dort wird zum Download 8.682.1.0 angeboten. Das nützt mir dann ja auch nichts.



      Man, ich sehne mich langsam nach Desktop-Zeiten zurück. Dass das so schwierig ist mit Treibern für Lappis hätte ich nicht gedacht.

      Nachtrag:
      Also ich habe dieses Catalyst Paket jetzt einfach mal runtergeladen. Als ich mit der Installation begann zeigte er mir Folgendes an:

      Heißt Catalyst Mobility 11.2 (8.821) Utility (64bit) dass da auch der Treiber 8.821 bei ist? Kann das denn sein, bei einem Umfang von nur 3.9 MB? Müsste das nicht viel mehr sein? Ich habe den Verdacht, dass es eben doch nur die neue Catalyst Oberfläche ist, und die Sorge, dass die dann aber nicht mehr zu meinem aktuellen Treiber passt. :unsure: Hab die Installation jetzt erstmal abgebrochen.
      "Kein Ermächtigungsgesetz gibt Ihnen die Macht, Ideen, die ewig und unzerstörbar sind, zu vernichten."
      Otto Wels, Reichstagsrede vom 23.März 1933.

      Lingua Tertii Imperii - Notizbuch eines Philologen
    • Ja, ist echt mühsam. Die 3.9 MB die du da installieren sollst, sind das erwähnte Kompatibilitätsprüfprogramm, danach wird automatisch der Download des Catalyst samt Treiber angeworfen - dass sollten dann deutlich mehr 4MB sein. Ich habs mal ausprobiert; zumindest hat er mir wahrheitsgemäß gesagt das der Treiber für meine NVIDIA nicht passt. :rolleyes:
      everybody deserves a second chance
    • Ok, dann probiere ich das mal. Danke!

      So, Operation durchgeführt. Patient lebt noch. Mein neuer Grafiktreiber ist jetzt 8.821.0.0 . Allerdings zeigt er mir nun als Gerät nicht mehr die Radeon HD 5470 an sonder: Radeon HD 5400 Series. Keine Ahnung warum die genaue Typbezeichnung nun nicht mehr stimmt. Aber es scheint zu funktionieren. Vielleicht gibt es ja Performance-Verbesserungen im Spiel, so wie Mogges das in einem anderen Thread beschrieben hat.
      "Kein Ermächtigungsgesetz gibt Ihnen die Macht, Ideen, die ewig und unzerstörbar sind, zu vernichten."
      Otto Wels, Reichstagsrede vom 23.März 1933.

      Lingua Tertii Imperii - Notizbuch eines Philologen
    • Ich bekomme das mit den Anzeigefehlern nicht hin. Wenn ich auf aktualisieren glicke und den suchen lasse kommt dabei raus, dass das neueste Programm (NVIDIA GeForce9500 GT) schon installiert ist.
      Die Anzeigefehler machen jetzt auch schon bei den Schlachten richtige Probleme. Die Armeen bleiben nicht in ihrer Formation, obwohl ich sie gruppiert habe.

      Ich kenne mich leider nicht so sehr aus mit Computern. Habe Vista. Was genau muss ich dann installieren?
      "Ich bin ein sehr mächtiger Mann. Ich kann zu McDonalds gehen und eine Suppe verlagen und sie machen sie mir."

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Brax () aus folgendem Grund: Zusammenlegen von Mehrfachposts

    • Caledor schrieb:

      Ich kenne mich leider nicht so sehr aus mit Computern. Habe Vista. Was genau muss ich dann installieren?

      Such mal im Gerätemanager nach deiner Graphikkarte, da sollte dann auch der Treiber samt Installationsdatum gelistet sein. Wenn das älter ist als ein Jahr ( bei mir waren´s zwei ), den aktuellen drüber bügeln.
      Ich habe eine GeForce GT 9600, bei NVIDIA haben die ein klasse Auswahlmenü für die Treiber und jeden Typ. Download und dann einfach die .exe ausführen lassen. Die findet dann schon ihren Weg in die Systemdateien.
      Vokale sind schwul!
    • Caledor schrieb:

      Ich habe NVIDIA GeForce9500 GT der Treiber ist aus 2008. Der den du hast kostet eine ganze Menge gibt es den keine guten Treiber umsonst?

      Oh je, dann wird´s höchste Zeit für nen neuen.
      Geh´ auf die deutsche Webseite von NVIDIA und such nach deiner Karte.
      Dann bekommst du den aktuellen Treiber gelistet. Und wie Lucius schon schrieb: der ist umsonst!!!
      Bloß nix bezahlen dafür. Falls jemand Geld will, bist du entweder auf einer falschen oder auf einer NVIDIA-Fake Seite.

      Hier: nvidia.de/Download/index.aspx?lang=de

      Dropdown-Menü nutzen
      Vokale sind schwul!
    • Ich habe jetzt meinen Grafiktreiber aktualisiert, aber es gibt immer noch zahlreiche Probleme. Das Wasser ist jetzt immerhin durchsichtig. Feuer, Grenzen und den Weg sehe ich immer noch nicht. Meine Einheiten bleiben leider auch nicht in ihrer Formation.
      "Ich bin ein sehr mächtiger Mann. Ich kann zu McDonalds gehen und eine Suppe verlagen und sie machen sie mir."
    • Klingt wie das Problem das jemand anderes mal geschrieben hat, derjenige hat AA über den Treiber erzwungen, was dann zu genau solchen Fehlern geführt.
      Ansonsten würde ich vor einer Treiberinstallation unbedingt empfehlen den alten Treiber vollständig mit Driver Sweeper zu entfernen, erspart einem manchmal Probleme.
    • Es könnte auch sein, dass ich es nicht geschafft habe den neuen Grafiktreiber zu installieren. Da steht immer noch, dass es der aus 2008 ist, aber der neue heißt glaube ich genauso und immerhin hat sich das Wasser minimal verbessert.

      Ich will jetzt manuell nach dem neuen Treiber suchen. Wisst ihr, wo ein runtergeladener Treiber gespeichert wird?
      "Ich bin ein sehr mächtiger Mann. Ich kann zu McDonalds gehen und eine Suppe verlagen und sie machen sie mir."

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Brax ()

    • Danke habe es gefunden. Nur leider wird der Downloadordner leerangezeigt, wenn ich manuell suche. Wenn ich dort normal gucke ist er voll. Muss ich das erst woanders hin verlegen? Dokumente werden zum Beispiel angezeigt.

      Ich habe jetzt die Datei entpackt. Jetzt wird sie angezeigt. Ich bekomme aber eine Auswahl, wenn ich darauf klicke. Auf was muss ich denn klicken um meinen Treiber zu aktualisieren? Zur Auswahl stehen: Display.Driver; DisplayControlPanel; HDAudio; NV3DVision; NVI2; NView und PhysX. Danke schon mal für eure Geduld.

      @Shaogon: Bei mir wimmelt es nur so von Anzeigefehlern. Ich sehe noch nicht mal Wasser. Mir wurde hier gesagt, dass ich einen neuen Grafiktreiber installieren muss. Das ist aber leider schwieriger als es sich anhört.

      Runtergeladen habe ich den neuesten schon ich weis nur nicht, wie ich den jetzt einsetzte. Ich komme beim aktualisieren so weit, dass ich jetzt diese Auswahl kriege: Display.Driver; DisplayControlPanel; HDAudio; NV3DVision; NVI2; NView und PhysX. Muss ich auf eines klicken oder auf alle nach und nach?
      "Ich bin ein sehr mächtiger Mann. Ich kann zu McDonalds gehen und eine Suppe verlagen und sie machen sie mir."

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Brax () aus folgendem Grund: Zusammenlegen von Doppelposts nach Umstrukturierung und Verschieben von Posts.

    • Öh sicher das du den Treiber runtergeladen hast und gerade davon redest ? Das von dem du da redest klingt für mich eher nach dem Menü von Driver Sweeper ? Und da lautet die richtige Antwort DisplayDriver.

      @Shaogon: Ich würde dazu tendieren die ganze Treibersache zu verschieben sobald das Problem gelöst ist. Übrigens lässt sich ein Beitrag sehr viel besser lesen wenn, wie üblich, hinter Satzzeichen ein Leerzeichen gemacht wird ;)
    • Sorry Bob, aber es waren bereits jetzt 21! Posts allein zu diesem Thema ohne Bezug zu STW. Daher hab ich die Posts bereits jetzt separiert, sonst wird es zu viel. Außerdem hab ich die zwangsläufig entsandenen Multiposts zusammen gelegt.

      Der Autor wurde per PN darüber informiert. ;)
    • So, irgendwie habe ich momentan Probleme mit meinem Grafikkartentreiber bei dem ich einfach nicht weiter weis, folgendes ist passiert:

      Ich hab Darksiders geschenkt bekommen und musste beim spielen leider feststellen das es durchgehend zu Grafikfehler kam, die ich so für gewöhnlich von veralteten Treibern kenne. Gut, Darksiders ist schon etwas älter, aber ich hab die Treiber auch schon länger nicht mehr aktualisiert und schaden kann es ja auch nicht, also neusten Treiber runtergeladen, driver Sweeper angeworfen, neugestartet, neuen Treiber installiert und was passiert ? Nach der Installation meldet es mir das die Installation fehlgeschlagen ist, natürlich ohne Nennung von Gründen oder gar Lösungsmöglichkeiten. Zuerst war ich ganz optimistisch das es eventuell nur ein Konflikt mit alten Treibern ist, also Driver Sweeper nochmal drüber laufen lassen, neugestartet, Treiber wieder versucht zu installieren und wieder ne Fehlermeldung.
      Irgend was wird dabei auch jedes mal installiert, nur scheint es nicht vollkommen zu funktionieren, also zur Sicherheit mal einen etwas älteren Treiber runtergeladen, selbes Problem. Anschließend auch versucht über die Windows Update Funktion den Treiber runterzuladen und zu installieren, in der Hoffnung das das dazwischenfunken von anderen Programmen verhindert wird, aber auch diese Installation wird mit nicht näher definiertem Fehler abgebrochen.

      Ich hab jetzt einen Wiederherstellungspunkt von vor ein paar Stunden gewählt und unter dxdiag zeigt es mir jetzt auch wieder den alten Treiber an, allerdings gab es auch die Meldung das die Wiederherstellung nicht vollständig erfolgreich war, zuerst sah es so aus als würde alles trotzdem funktionieren, sogar die Grafikfehler in Darksiders waren merkwürdigerweise weg, aber dafür stürzt mir jedes Spiel nach ein paar Minuten einfach ab.
      Grafiktreiberinstallation ohne vorher Driver Sweeper benutzt zu haben funktioniert übrigens auch nicht, sorgt nur dafür das der aktuelle zerschossen wird und ich wieder eine unvollständige Systemwiederherstellung durchführen muss.

      Sofern mit der Hardware alles stimmt bin ich mit meinem Latein am Ende, außer Windows neu installieren, aber auf die Tortur hab ich wirklich keine Lust :wall: